Monday 29th February 2016

Core Network Service Outage

Our technicians have been notified of an issue affecting multiple servers.

We will be updating this as we gather further information.

You will not receive any further notifications about this incident. For further status updates please visit https://www.gohostingstatus.com.au

------------------------------------------------------------- [UPDATE] ------------------------------------------------------------------------------ [29/02/16 13:25]

The issue seems to be with one of our hypervisors which has locked up and stopped passing traffic.

We have since initiated a failover migration to our other hypervisors which is currently restoring access to the servers.

If you experience any further issues please email support@gohosting.com.au.

------------------------------------------------------------- [UPDATE] ------------------------------------------------------------------------------ [29/02/16 14:05]

The failover migration has completed and all services appear to be functioning normally.

If you experience any further issues please email support@gohosting.com.au.